How can we improve our languages?

No Bulgarian layout

Hello! I have installed the Beta version of Bulgarian Language pack, which I have been waiting very long for. Now It seems to be working OK when using the predictions ONLY, but it seems impossible for me to change to a Bulgarian layout. I Have tried going to "swiftkey settings/language profile/language" I have enabled German, English and Bulgarian, but there is no Keuboard symbol next to the languages, as you suggested in one of your FAQs.
Any Ideas? Thanks in advance.

N. N.

5 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    AnonymousAnonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      3. Language model feedback: Bulgarian - Suggestions

      Feedback and Knowledge Base