How can we improve our languages?

Since the last version I cannot find how to use the Azerty keyboard. It uses qwerty because I added English dictionary but I also use French

Since the last version I cannot find how to use the Azerty keyboard. It uses qwerty because I added English dictionary but I also use French

15 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    AnonymousAnonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    BenciciBencici shared a merged idea: For French Default Keyboard  ·   · 
    gbgb shared a merged idea: Can't switch between two keyboards layouts by swiping spacebar  ·   · 

    9 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • RaudiRaudi commented  ·   ·  Flag as inappropriate

        I have German and English languages too and do want the QWERTZ layout. I can not long-press the keyboard icon. running SwiftKey X 2.1.0.242 This is really annoying...

      • ErichErich commented  ·   ·  Flag as inappropriate

        I am an german guy and was wondering why i got qwerty instead of qwertz. When I disabled english I got my qwertz back. So I ask for the possibility to choose the method independet of the enabled (second) language. Thanks in advance

      • Vincent Favre-NicolinVincent Favre-Nicolin commented  ·   ·  Flag as inappropriate

        It was really no clear to me either - for those who wonder, in the settings -> language profile, the 'keyboard' icon along the selected languages must be LONG-pressed to pop up a dialog to select the keyboard layout. Works also with several languqges checked

      • AnonymousAnonymous commented  ·   ·  Flag as inappropriate

        I just found how to do it... :)
        though it is not really clear that the icon is "clickable". you might want to change something there to make it more obvious.

      Language model feedback: French (FR) - Suggestions

      Feedback and Knowledge Base