What is your SwiftKey bug?

Constantly inserting commas and full stops into the middle of sentences.

Is there a way to turn prediction OFF but keep the auto-correct ON?? This. is driving, me nuts. !! I love the auto correct as I type fast but don't like that it tries to correct my grammar for me (incorrectly).
I currently have -
Typing Styke: Rapid
Spacebar will: always insert a prediction (if I change this to always insert a space it turns off the auto correct which I need...)

Any ideas?

7 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    amythompson62@hotmail.comamythompson62@hotmail.com shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Evan TapperEvan Tapper responded  · 

    Please ensure that you are not entering two spaces at a time. This will often insert punctuation. Also, you do not have to enter a space after a prediction is selected.

    3 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Harold SeigelHarold Seigel commented  ·   ·  Flag as inappropriate

        Yes, too often stops in middle of sentence as if frozen; other programs work fine; so it's not the key board.....just started happening within past few months. Used Hot Mail for years, and never a problem previously. What is causing? Have to close window and start again......?

      • probandoprobando commented  ·   ·  Flag as inappropriate

        Yes, I'd like to know why this is happening too.It actually hinders my typing speed as I constantly have to erase to take away the full stops and commas.

      Feedback and Knowledge Base