What is your SwiftKey bug?

Asus Transformer physical keyboard - autocorrect issue / hardkb

When using the physical keyboard on the Asus Transformer keyboard dock, the autocorrect will not go away even if turned off in settings.

216 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Mark CoppockMark Coppock shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    pdx100pdx100 shared a merged idea: Docked Asus Transformer Prime, word suggestion / prediction cannot be turned off.  ·   · 
    completed  ·  Sarah ReynoldsAdminSarah Reynolds (Support Representative, SwiftKey) responded  · 

    Hi all!

    SwiftKey Cloud (4.2) has now been released to market and includes improvements to the interaction with hard keyboards.

    If you have previously purchased SwiftKey, you should be able to update for free (use the same account and app store).

    See our blog post for more info: http://www.swiftkey.net/en/blog/swiftkey-cloud-launched/

    Thanks for your support!

    31 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • ZulgribZulgrib commented  ·   ·  Flag as inappropriate

        Hello, i have to deny this as completed, the bug is still present on the TF101, it's impossible to fully disable the prediction bar when using a physical keyboard.

      • Tobias DuTobias Du commented  ·   ·  Flag as inappropriate

        Hi Sarah,

        after todays update (and a reboot to be on the safe side) I found that nothing has changed.
        I am not sure that the issue has been understood. When using the physical keyboard, the suggestions bar is still present. While in previous versions, there has been a setting to turn it off, it never worked. Now the setting is gone and SwiftKey still shows suggestions while typing with a physical keyboard.
        In my (and 216 others) opinion that should not be the case.

        The suggestion bar also leads to problems in some apps, e.g. Google Chrome, where it pushes the address bar away. Therefore one has to type "blindly" and then press back to close the suggestion bar and check.
        I repeat: The bar should not be there at all while using a physical keyboard. At least bring back the setting & make it work.

        Thank you

      • Steve WilsonSteve Wilson commented  ·   ·  Flag as inappropriate

        If you press SHIFT + ENTER on the hardware keyboard, you should be able to toggle word prediction or off for the physical keyboard.

      • Craig LewisCraig Lewis commented  ·   ·  Flag as inappropriate

        I have the same problem. Currently, I have to disable SwiftKey Tablet prior to using my keyboard. The autocorrect setting does not work!

      • Brad FuglaarBrad Fuglaar commented  ·   ·  Flag as inappropriate

        JESUS it's been over 2 years guys/gals. Personally I've paid for this app. Social Networking/Crowd sourcing what bugs you decide to fix!?!? Customers shouldn't have to vote for what they want fixed, YOU SHOULD FIX IT.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I have this problem as well. Asus Transformer - TF101
        the Chrome browser address bar is pushed off the screen,.
        annoying to the point where I often switch back to regular (non swiftkey) keyboard...

      • Douglas LimDouglas Lim commented  ·   ·  Flag as inappropriate

        Using an Asus TF300 on android v4.1.1. This exact problem persists for me. It's especially bad with chrome browser as it sometimes moves the address bar off the screen. I believe other people have had that same secondary issue as well.

        Giving this a +3 in the hope that it'll get fixed

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same here on my Asus Transformer TF700 with the Keydock
        JB 4.1.1.

        Please fix this ...
        bug is is on swiftkey x tablet 3.0.4.343

      • AnonymousAnonymous commented  ·   ·  Flag as inappropriate

        I don't mind corrections, what annoys me, is that the suggestion bar is showing all the time in the default browser, even though I'm not in a text field or box

      • Pieter SmithPieter Smith commented  ·   ·  Flag as inappropriate

        Additional symptoms:
        1. causes address bar to shift off-screen when entering a URL in chrome.
        2. auto-correct bar sometimes pops up in Chrome without a text entry field being selected.

      • MichalMichal commented  ·   ·  Flag as inappropriate

        The same situation with my Asus Transformer Infinity TF700T. Very annoying, no way to turn off word suggestion / prediction with dock attached. Please fix it !

      ← Previous 1

      Feedback and Knowledge Base